Les réseaux : principes fondamentaux

Cet ouvrage d introduction aux réseaux a pour principal objectif de mettre en évidence les principes de conception qui sont appliqués dans tous les systèmes communicants, tout en mettant l accent sur les trois protocoles qui sont au cœur d internet : TCP, UDP et IP. Sont expliqués, illustrés et prés...

Fuld beskrivelse

Enregistré dans:
Bibliografiske detaljer
Auteurs principaux: Rolin, Pierre, 1950-, Toutain, Laurent (Auteur), Texier, Géraldine (Auteur), Paul, Olivier, 19..-...., professeur d'informatique (Auteur), Chaudet, Claude, 1976- (Auteur)
Andre forfattere: Le Lann, Gérard (Auteur de l'introduction, etc.)
Format: Livre papier
Sprog:Français
Udgivet: Paris : Lavoisier-Hermès DL 2016.
Udgivelse:2e édition.
Serier:Information numérique : traitement, interprétation, communication
Fag:
Kommentar: Autres auteurs : Olivier Paul, Claude Chaudet
Autres localisations: Voir dans le Sudoc
Edition sous un autre format:• Les réseaux, principes fondamentaux, Pierre Rolin, Laurent Toutain, Géraldine Texier... [et al.], 2e édition, Paris, Lavoisier-Hermès, 2016, 978-2-746-29659-6
LEADER 04738nam a22003857a 4500
001 613626
008 161121t20162017xxe ||| |||| 00| 0 fre d
009 PPN196606284
020 |a 9782746246591 (br.) 
024 |a 9782746246591 
041 0 |a fre 
082 |a 004.6 
100 1 |a Rolin, Pierre,  |d 1950- 
245 1 0 |a Les réseaux :  |b principes fondamentaux   |c Pierre Rolin, Laurent Toutain, Géraldine Texier... [et al.] ; [préface de Gérard Le Lann]. 
250 |a 2e édition. 
260 |a Paris :  |b Lavoisier-Hermès,  |c DL 2016. 
300 |a 1 vol. (XIV-187 p.) :  |b ill., couv. ill. en coul. ;  |c 24 cm. 
490 1 |a Information numérique : traitement, interprétation, communication 
500 |a Autres auteurs : Olivier Paul, Claude Chaudet 
504 |a Index 
505 0 |a Chapitre 1, Approche informelle des réseaux -- 1. Principes généraux -- 2. Réseau postal -- Chapitre 2, Le modèle de référence ISO/OSI -- 1. Généralités -- 2. Principes de la structuration en couches -- 3. Couches du modèle de référence ISO/OSI -- 4. Effet de l empilement des couches sur les unités de données -- 5. Notion de format -- 6. Normalisation -- 7. Conclusion -- Chapitre 3, Éléments de base des protocoles -- 1. Transport de l information numérique -- 2. Délimitation de l information -- 3. Gestion des erreurs -- 4. Gestion des pertes -- 5. Gestion des différences de ressources -- 6. Un exemple de protocole : HDLC -- 7. Modélisation simple des protocoles -- 8. Conclusion -- Chapitre 4, Internet -- 1. Les acteurs de l internet -- 2. Protocoles de la famille IP -- 3. Adressage internet -- 4. Adressage hiérarchique -- 5. Protocole IPv4 (internet protocol) (RFC 791, RFC 1122) -- 6. Protocole ICMP (internet control message protocol) (RFC 792) -- 7. Protocole IPv6 -- 8. Routage -- Chapitre 5, Le transport de bout en bout sur internet -- 1. Multiplexage des applications : les numéros de port -- 2. Fragmentation -- 3. Propriétés du canal de communication de niveau transport -- 4. Le transport face aux erreurs de transmission -- 5. Démarrer et terminer une session TCP -- 6. Contrôle de congestion dans TCP -- 7. Quelques mots sur la programmation 
520 |a Cet ouvrage d introduction aux réseaux a pour principal objectif de mettre en évidence les principes de conception qui sont appliqués dans tous les systèmes communicants, tout en mettant l accent sur les trois protocoles qui sont au cœur d internet : TCP, UDP et IP. Sont expliqués, illustrés et présentés en détail : le modèle en couche dit ISO/OSI ; les concepts d entités homologues, de protocoles, de message, etc. ; les notions de rendement, débit utile, délai de transit, délai d acheminement ; la problématique de l adressage et différents modes de constructions ; les structures de messages (ou enveloppes protocolaires) et les mécanismes protocolaires dans le cas de LAP-B et de TCP/IP ; les mécanismes de routage ; le modèle client-serveur et la programmation de communications dans les langages C, Python et Java. Cette nouvelle édition entièrement revue peut également servir de support écrit aux MOOC Principe des réseaux de données diffusé sur France Université Numérique, et Digital Network Essentials diffusé sur edX.org. Les exercices et travaux pratiques associés aux différents chapitres de l ouvrage sont disponibles dans ces deux cours en ligne : ils permettent d apprendre à utiliser un analyseur de réseau (outil indispensable aux techniciens du réseau) et à construire un schéma de réseau et son plan d adressage. Des travaux dirigés permettent de vérifier la bonne compréhension des différentes notions décrites dans l ouvrage. [Source : 4e de couv.] 
650 |a Architecture des réseaux d'ordinateurs 
650 |a OSI (architecture de réseaux) 
650 |a Protocoles de réseaux d'ordinateurs 
650 |a Architecture client-serveur (informatique) 
650 |a Systèmes de télécommunications 
650 |a Internet 
700 1 |a Toutain, Laurent.  |4 aut 
700 1 |a Texier, Géraldine.  |4 aut 
700 1 |a Paul, Olivier,  |d 19..-....,  |c professeur d'informatique.  |4 aut 
700 1 |a Chaudet, Claude,  |d 1976-  |4 aut 
700 1 |a Le Lann, Gérard.  |4 aui 
776 0 |0 233234608  |t Les réseaux  |o principes fondamentaux  |f Pierre Rolin, Laurent Toutain, Géraldine Texier... [et al.]  |e 2e édition  |c Paris  |n Lavoisier-Hermès  |d 2016  |z 978-2-746-29659-6 
997 |0 613626  |1 Livre papier  |a Ressource papier  |b INSA  |c 0/Bourges/  |c 0/Châteauroux/  |c 0/Orléans/  |c 1/Bourges/INSA CVL/  |c 1/Châteauroux/IUT de l'Indre/  |c 1/Orléans/BU Sciences, Technologies, STAPS/  |z Orléans, BU Sciences, Technologies, STAPS, 004.65 RES  |z Châteauroux, IUT de l'Indre, 005 RES  |z Bourges, INSA CVL, 004.65 RES